Windows 10 - pauses and locks up machine


#21

Yep looks like a reinstall.


#22

Have you consider considered buying a Mac?


#23


#24

Reinstall is a bit extreme as this happens once or twice a month.


#25

STFU or GTFO.

No, wait… [chinstroke_smiley_fing]


#26

When was the last time you did it, buddy?


#27

did what? blushes


#28

Looooool!

Reinstall :wink:


#29

when it upgraded to win10 from 7


#30

Did you do a fresh install or just the upgrade?


#31

Ahh ok definitelly need a reinstall. After several updates to my “upgraded” setup it started to act really strange.


#32

Yeh, cos that’s a well known calendar date… :stuck_out_tongue:


#33

Mic me lad. Not sure if you got this solved. I was having a butchers at my event viewer this morning and noticed an error that sounded familiar. Think it was the same one you were having. By all accounts possibly not the problem with your machine locking up never know. Anyway.

Reading this article is reassuring. My version of Win10 is an upgrade version so makes sense. I am going to do the reg edit later.


#34

Jumping on the wagon - at this stage I would reinstall.


#35

Reinstall is out of the question…

@Scottyboy - tried Tom’s thing but did not work but found this from March 2018
https://support.microsoft.com/en-gb/help/4022522/dcom-event-id-10016-is-logged-in-windows-10-and-windows-server-2016

As for the pausing, I think I traced this to Superfetch or the size of a file… for the life of me, the name escapes me. However, the default size is 20MB (which mine had hit), advice was to increase size of the cache from 20mb to 128mb. I have done so and touch wood (oo-er misses) things seem ok


#36

I think your problem lies elsewhere and wouldnt worry about that error as the cause of your issues. The NTP sync erro though you had may have more to do with it. Or something completely different causing your lock ups. I dont get any lock ups with that 10016 error.

Funny, I just checked. I also get the NTP error. I use Google dns on my router. What do you use?

But still dont think that is the problem of your lock ups.


#37

I have just updated my time server from microsoft to pool.ntp.org same as my router. See if that makes a difference for the error report.